View Issue Details

IDProjectCategoryView StatusLast Update
0016589phplist applicationInterface - Administratorpublic25-05-12 16:11
Reporterraynau 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformw2kOSw2kOS Versionw2k
Product Version2.10.18 
Target VersiondocumentationFixed in Version2.11.7 
Summary0016589: and 2.10.18 - question at a farthing !
DescriptionYou are the general administrator (having all the rights).
You have forgotten your password
- you can login changing data in config.php

You are outside and don't have access to config.php

Question : what is the mail adress to use in order to know what is your password.
I have tried a lot, but I have not been successfull for finding the one which was working.

May be the answer is none : because nothing is scheduled for that.
TagsNo tags attached.

Activities

michiel

25-05-12 04:59

manager   ~0051637

uhm, the mail address should be yours.

raynau

25-05-12 15:28

reporter   ~0051641

found,
Main page, admin, admin, put mail account in admin account.

michiel

25-05-12 16:11

manager   ~0051642

in 2.11 the install will ask for the email address of the installer, so that there's always an email in the admin account