View Issue Details

IDProjectCategoryView StatusLast Update
0016583phpList 3 applicationMessage Send Processpublic31-05-13 12:46
Reporterraynau 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Platformw2kOSw2kOS Versionw2k
Product Version2.10.18 
Target VersioninternationalizationFixed in Version 
Summary0016583: Problem with the character : '
DescriptionI did many trials and I think I have founded where is coming the problem from.
In fact, it does not come from phplist but from Fckeditor.

When your type the characters by hand, it is ok.
If you copy and past from winword, the ' is not correctly sent in text mode, in html it is ok.

When you don't use Fckeditor but only the basic system with :
define("USE_MANUAL_TEXT_PART",0);

all the characters are ok, that they be typed or pasted. When pasting there is only a problem on the character €, but that is normal in ISO-8859-1.
I should try with ISO-8859-15.

So the problem should be seen with Fckeditor.
Regards
TagsNo tags attached.

Relationships

duplicate of 0016614 new converting some characters from Word to text format fails 

Activities

There are no notes attached to this issue.