View Issue Details

IDProjectCategoryView StatusLast Update
0016577phplist applicationInterface - Administratorpublic23-05-12 03:09
Reportersamtuke 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.6 
Target Version4.0.xFixed in Version2.11.7 
Summary0016577: "Next" link is not a button on new campaign composition pages
DescriptionThe "Next" button is hard to see and easily missable on message composition pages (?page=send), and is squashed under the "save as draft" button with orange colour in size 11pt.

Please make this link into a button of the same size as "save as draft" so that it is more easily viewable. One of my admin users thought that the next button had been removed since the upgrade. Thanks!
Steps To ReproduceCompose a message, then look for a logical progression to the next page.
TagsNo tags attached.

Activities

samtuke

29-03-12 14:10

administrator   ~0051532

Running 2.11.6, by the way.