View Issue Details

IDProjectCategoryView StatusLast Update
0016533phpList 3 applicationAttachmentspublic19-11-12 15:38
Reporterraynau 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformW2KOSW2KOS VersionW2K
Product Version2.10.17 
Target VersioninternationalizationFixed in Version 
Summary0016533: quote and other characters in attachment filenames
DescriptionYesterday I have written you about problem with pdf documents attached.
I have tried many thinks, even including the last version of phpmailer v5.1 etc..

In fact the problem is a little bit stupid and some people can face that.
The name of the file was : ray's weekly.pdf.
I have changed the name of the file in ray weekly.pdf ; in fact I have delete
the famous ' and everything runs normally.
I have not tried with files in doc, but a rule can be settled :
names of the files included must not have the " ' " character in their name.

I do not know if you knew it ....

With my best regards
TagsNo tags attached.

Relationships

has duplicate 0016532 resolvedmichiel Files attached, 

Activities

There are no notes attached to this issue.