View Issue Details

IDProjectCategoryView StatusLast Update
0016530phplist applicationInterface - Administratorpublic19-03-12 11:59
Reporterraynau 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformwindows 2000OSw2kOS Versionsp4
Product Version2.10.17 
Target VersionFixed in Version2.11.6 
Summary0016530: UTF-8 AND ISO
DescriptionInstalling phplist as it is distributed. Leaving everything in UTF-8.
There is an error which comes out when you use Fckeditor in the line subject.
That line does not send the characters correctly: i.e : é,è,ê etc...
Otherwise all the others characters included in other parts are correct, even when you import (copy paste) from word.

Configuring now in ISO.

Everything is correct except when you import from winword into FCkeditor and that you send messages in text. The ' is tranlated in ...& etc...
If the message is sent in Html it is correct.

An other point also, when you attach a document : there is a window by which you can choice your document. Close to that windows it is written : Add and Save. In fact it only adds the document, you must save the attachement at the bottom of the sheet otherwise it is not saved although it appears to be saved.
Close to the add and save, there is written : "parcourir" , if you use the english version, it stays always parcourir, and I have not founded where is coming that text from, it must be a picture. Moreover it is written : Parcourir... and with the dots, it is quite impossible to find.

Best regards
TagsNo tags attached.

Activities

michiel

15-02-12 21:51

manager   ~0051463


Could you describe the steps to reproduce? Preferably in the demo, http://demo.phplist.com/lists/admin/

Also a few screenshots might be useful to be able to see what you mean.

raynau

16-02-12 02:44

reporter  

Picture3.jpg (73,281 bytes)
Picture3.jpg (73,281 bytes)

raynau

16-02-12 02:44

reporter  

Picture4.jpg (66,356 bytes)
Picture4.jpg (66,356 bytes)

raynau

16-02-12 02:47

reporter   ~0051467

Remark, using ISO, it comes out correctly.
My first idea was, that it was only the line object which had a default in a message, but in fact it depend whether or not messages are sent in html or text.
I had been seeing on that point because I have read that the new version should be in UTF-8, and having that line with errors is a problem.
Otherwise, in Iso, it works correctly.

michiel

19-03-12 11:59

manager   ~0051497

UTF/ISO issues should be checked in 2.11.X. 2.10 is known to not handle it well, and that's not going to be addressed any further.