View Issue Details

IDProjectCategoryView StatusLast Update
0015673phpList 3 applicationphpListpublic27-06-12 15:33
Reporterraynau 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformwindowsOSW2KOS VersionW2K
Product Version2.10.17 
Target VersionFixed in Version 
Summary0015673: translate system messages
Description1°) On phplist, subscribers can be from different languages. When they subscribe to a list, they have not the choice of their own language, which could allow to send them the appropriate answer in the language they have choosen.

2°) The administrator can change the language of the interface. According to this choice, there are messages which are sent afterwards. These messages are always the same whatever be the language choosen. Should be good that these texts be also variables as are the menus.

In fact, for the message sent, the priority should be done by the choice of the subscriber (my idea, and the administrator should have either to leave the messages as they are from the program or to change them if he wants.
TagsNo tags attached.

Relationships

duplicate of 0016594 new translate messages sent by the system 
related to 0016650 closedmichiel view with 15673 

Activities

support

01-02-12 12:16

administrator   ~0051439


try to make a descriptive subject of your issue, as that makes it stand out better, when viewing a list of issues.

as for point 1, this can be achieved, by having a subscribe page per language.

point 2 is true though