View Issue Details

IDProjectCategoryView StatusLast Update
0015631phplist applicationAll Otherpublic02-11-12 15:06
Reportermichiel 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.10.10 
Target Version4.0.xFixed in Version2.11.8 
Summary0015631: increase size of column for content in the message table
DescriptionBy default, with the configuration of the MySQL data base made by PhpList, you cannot write emails longer than X characters.
To solve this you must change the database field type of "phplist_message.message" to "long text".
I lost lots of hours because of this. There are probably some people who did not find out how to solve this problem and switched to another software such as MailMan.
I think PhpList should warn the user when not saving the entire message in the db.
I think this would help PhpList to have a better reputation.

Thank you

Related Issue :
http://mantis.phplist.com/view.php?id=5156
TagsNo tags attached.

Relationships

related to 0015499 resolvedmichiel No warning when trunking emails in the DB 

Activities

There are no notes attached to this issue.