View Issue Details

IDProjectCategoryView StatusLast Update
0015615phplist applicationMessage Send Processpublic18-05-11 14:40
Reportermichiel 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.3 
Target Version4.0.xFixed in Version2.11.7 
Summary0015615: click tracking breaks links with param=0
Description
When a URL has something like "param=0" the clicktracking removes the "=0" causing the link to break.

TagsNo tags attached.

Relationships

related to 0008980 resolveduser1822 Link Conversion for Click Tracking 
related to 0015573 resolvedmichiel Clicking Link in message renders error 404 

Activities

michiel

18-05-11 14:23

manager   ~0051341

this was caused by the "fix" in 0008980

michiel

18-05-11 14:40

manager   ~0051342

http://phplist.svn.sourceforge.net/phplist/?rev=2733&view=rev