View Issue Details

IDProjectCategoryView StatusLast Update
0015596phpList 3 applicationCampaign Send Processpublic29-04-11 18:17
ReporterCharles 
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformWindowsOSXP ProfessionalOS VersionService Pack 3
Product Version2.10.12 
Target VersionFixed in Version 
Summary0015596: Can't Send Message FCK Editor Not Loaded
DescriptionHosted Server:
* phplist version: 2.10.13
* PHP version: 4.4.9
* Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729; .NET4.0E)
* Webserver: Apache mod_fcgid/2.3.6 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
* Mysql Info: 5.1.52

Internet Browsers (Tested in Both)
1. Mozilla Firefox 3.6.16
2. Microsoft IE Version 8
============================================================================
When Select the "Send Message" only the top part of the screen is displayed.
The screen display the taps menu "Content, Format, Scheduling, Criteria, Lists and Misc", and the the rest of the screen is Blank. Doesn't show the FCKEditor.

Thanks in advance,

My Best Regards

Steps To ReproducePLEASE NEED URGENT HELP!!!!!!!!!!!
Remember my PHPList version is 2.10.13.

Internet Browsers (Tested in Both)
1. Mozilla Firefox 3.6.16
2. Microsoft IE Version 8

Additional InformationIn the config.php I try the following alternatives:
  1. Enable FCKEditor and Disable TinyMCE
  2. Disable FCKEditor and Enable TinyMCE for writing messages
  * Both FCKEditor and TinyMCE works fine in the "Add or Edit Template" function.
  3. I also try in the "Configure phplist" Option:
      a. Charset for HTML messages UTF-8 and iso-8859-1
      b. Charset for Text messages UTF-8 and iso-8859-1

Looking for a solution, I found an image of the screen, exactly as it appear when I try the "Send Message" option in the forum:
http://forums.phplist.com/viewtopic.php?p=61877#p61877
TagsNo tags attached.

Relationships

duplicate of 0015463 resolvedmichiel Call to iconv() doesn't fail gracefully and prevents FCKeditor from loading 

Activities

Charles

08-04-11 19:57

reporter   ~0051174

Additional Information:

Execute the following SQL Query in PhpMyAdmin:
SHOW VARIABLES LIKE 'character_set_%'

Variable_name Value
character_set_client utf8
character_set_connection utf8
character_set_database utf8
character_set_filesystem binary
character_set_results utf8
character_set_server utf8
character_set_system utf8
character_sets_dir /usr/share/mysql/charsets/

michiel

29-04-11 18:17

manager   ~0051218

that sounds like 0015463