View Issue Details

IDProjectCategoryView StatusLast Update
0015562phplist applicationMessage Send Processpublic26-10-12 22:48
Reporterdjewell 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.12 
Target VersionFixed in Version2.10.14 
Summary0015562: Precedence header is non-standard, may cause issues with delivery
DescriptionSeeing lots of delivery problems. Not positive that this is the sole cause.

RFC 2076 ( http://www.faqs.org/rfcs/rfc2076.html ) indicates that the use of the "Precedence:" SMTP header is "non-standard, controversial, and discouraged."

I checked some headers from other commercial mailing list systems: NONE use the Precedence header.
Additional InformationLooks like a comment on line 31 in admin/class.phplistmailer.php to resolve.
TagsNo tags attached.

Relationships

related to 0016688 resolved gmail wants the precedence header 

Activities

michiel

29-04-11 19:54

manager   ~0051237

isn't it amazing. I put that in to mimick stuff done by MajorDomo, at the time (10 years ago) the leading mailinglist system.

I guess it's time to take it out. http://phplist.svn.sourceforge.net/phplist/?rev=2681&view=rev