View Issue Details

IDProjectCategoryView StatusLast Update
0015506phplist applicationInternationalization (l18n)public06-07-10 02:04
Reporterh2b2 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.10.12 
Target Version2.10.13Fixed in Version2.10.13 
Summary0015506: Swedish backend translation
DescriptionAttached the Swedish backend translation made available by spiderman2.
Encoded in UTF-8
Additional InformationThe 'language_info' file, which determines the charset encoding of the admin pages since version 2.10.11, seems to be missing in the admin/lan/sv/ directory, and should be added with the following content:

name=Swedish
charset=UTF-8
TagsNo tags attached.

Activities

23-06-10 00:24

 

phplist_sv.zip (73,948 bytes)

michiel

06-07-10 02:04

manager   ~0051054

added to repository (was actually already there)