View Issue Details

IDProjectCategoryView StatusLast Update
0015499phplist applicationAll Otherpublic09-08-11 13:04
Reportermasdeeper 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.10.10 
Target Version2.10.XFixed in Version2.10.15 
Summary0015499: No warning when trunking emails in the DB
DescriptionBy default, with the configuration of the MySQL data base made by PhpList, you cannot write emails longer than X characters.
To solve this you must change the database field type of "phplist_message.message" to "long text".
I lost lots of hours because of this. There are probably some people who did not find out how to solve this problem and switched to another software such as MailMan.
I think PhpList should warn the user when not saving the entire message in the db.
I think this would help PhpList to have a better reputation.

Thank you

Related Issue :
http://mantis.phplist.com/view.php?id=5156
TagsNo tags attached.

Relationships

related to 0015631 resolvedmichiel increase size of column for content in the message table 

Activities

michiel

09-08-11 13:03

manager   ~0051396

I've set it to default to longtext now, but this will only apply to new installations.
I haven't added anything to upgrade, which could be considered.

Will also clone this for review in the unstable code.

http://phplist.svn.sourceforge.net/phplist/?rev=2805&view=rev