View Issue Details

IDProjectCategoryView StatusLast Update
0015482phplist applicationConfigurationpublic28-04-11 14:55
Reportermoikano 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.12 
Target VersionFixed in Version2.10.14 
Summary0015482: [FCKeditor] SendError() is not defined in config.php
DescriptionIn /public_html/lists/admin/FCKeditor/editor/filemanager/connectors/phplist/config.php at rows 31 function SendError is not defined.

The problem is this function is defined in /public_html/lists/admin/FCKeditor/editor/filemanager/connectors/phplist/basexml.php and this file is required after "config.php" in /public_html/lists/admin/FCKeditor/editor/filemanager/connectors/phplist/connector.php.

So I think there are two possibilities:
- require_once "basexml.php" in "connector.php" AND in "config.php" before row 31;
- in "connector.php" require "basexml.php" before "config.php".

I think that safety should be the first

Sorry for my english.
TagsNo tags attached.

Relationships

related to 0015297 resolvedmichiel config.php path wrong in FCKeditor config.php 
related to 0015432 resolvedmichiel Upload images or any other file 
related to 0015481 resolvedmichiel [FCKeditor] wrong path to phplist's config.php 

Activities

There are no notes attached to this issue.