View Issue Details

IDProjectCategoryView StatusLast Update
0015461phplist applicationAll Otherpublic12-05-11 15:59
Reporterautumntraces 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.10.11 
Target Version2.10.15Fixed in Version2.10.14 
Summary0015461: Can't access my subscriber email address database
DescriptionHi there,

For the past several months, I have not been able to access the email addresses of my subscribers. I now have over 7,300 subscribers to my poetry newsletter, however, when I try to go in and view the email addresses of my subscribers, it will not proceed beyond the first page. In other words, page 1 starting with the alphabetic of emails beginning with A's. When I click on the arrow to go forward to continue viewing the mails of my 7,300 plus subscribers, I cannot go beyond the first page of emails. Can you help correct this?
TagsNo tags attached.

Activities

michiel

12-05-11 15:59

manager   ~0051325

I can't replicate this in 2.10.14.

when you reach a certain limit of users, phpList will stop listing them by default and you have to do a "search" to find them. That's because what that amount of subscribers, there's no point in listing them page by page any longer.

if you eg search "a" you get all subscribers that have an a, and you can page your way through them