View Issue Details

IDProjectCategoryView StatusLast Update
0015453phpList 3 applicationSubscribe Processpublic23-05-12 14:25
ReporterEd Poor 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015453: User cannot choose which lists to subscribe to
DescriptionWhen the user receives an email telling him what lists he's subscribed to, he is told he can change his preferences by following a link.

But following that link only brings him to a page that lets him:
(a) confirm his email address, or
(b) unsubscribe from all lists

I want a way for the user to choose which lists to subscribe to, preferably a web page with one checkbox for each available list.

How can I do this?
TagsNo tags attached.

Relationships

duplicate of 0015425 resolvedmichiel Active lists not displayed on preferences page 

Activities

There are no notes attached to this issue.