View Issue Details

IDProjectCategoryView StatusLast Update
0015447phpList 3 applicationConfigurationpublic31-10-12 13:36
ReporterMSK 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.10.11 
Target VersionFixed in Version 
Summary0015447: config adminpages
DescriptionIf chagge $adminpages in config.ini stops working subscription.
Reason - in the script everywhere hardcoded path /admin, and not used data from $adminpages.
Example index.php:
require_once dirname(__FILE__)."/admin/defaultconfig.inc";
require_once dirname(__FILE__).'/admin/connect.php';
Additional Informationhttp://forums.phplist.com/viewtopic.php?f=17&t=31309
TagsNo tags attached.

Relationships

duplicate of 0001821 resolvedmichiel If you change the admin directory, pages stop working 

Activities

There are no notes attached to this issue.