View Issue Details

IDProjectCategoryView StatusLast Update
0015413phpList 3 applicationBounce Managementpublic13-04-10 22:36
Reporterrputnins 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionopen 
Product Version2.10.10 
Target VersionFixed in Version2.10.11 
Summary0015413: "Delete user" and "delete bounce and go to next" doesn't work
Descriptionafter processing bounces, I open view bounces and click on "show" of the bounce message. It opens, I inspect the bounce message and see that user doesnt exist in remote mail server so I choose "delete user" and "Delete this bounce and go to the next" (select checkboxes) and press "Do the above" button. The page refreshes and I see the same bounce again, the checkbox from "Delete user" is unchecked and bounce still exists. If I do just "Delete this bounce and go to the next" then also nothing happens.
TagsNo tags attached.

Relationships

duplicate of 0015286 resolvedmichiel delete bounce operation doesn't work from 'view a bounce' page 

Activities

rputnins

19-02-10 10:35

reporter   ~0050840

I am sorry, I see this issue is already fixed in next release. Thanks and waiting for the next release!