View Issue Details

IDProjectCategoryView StatusLast Update
0015364phplist applicationStatisticspublic30-05-12 20:06
Reporterscheidell 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.10 
Target Version4.0.xFixed in Version2.11.7 
Summary0015364: minor issue with click tracking and anti-phishing software
Descriptionmany versions of anti-phishing , either plugins, or built into mail clients, or via anti-spam systems will see non-matching url's when the a href (the local, trackable url, the domain) doesn't match the one that you are actually directed to.

I would suggest not having the 'visible' url be the same as the real url.

Without something, it makes phplist emails with click tracing on seem like spam or phishing emails.

worse yet, would be if the target url (original one) was https.

(reason I know alot about this, is we produce anti-spam products that include anti-phishing functions)

TagsNo tags attached.

Relationships

related to 0015529 resolvedmichiel When Click Tracking is in use, TEXT emails end up in Junk in Outlook 2007 client 

Activities

michiel

30-05-12 20:06

manager   ~0051651

phpList no longer tracks links for which the text looks like or is a URL.