View Issue Details

IDProjectCategoryView StatusLast Update
0015350phpList 3 applicationInstallationpublic29-04-11 12:47
ReporterLouiseB 
PrioritynormalSeverityblockReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015350: "Send Message" screen is incomplete
DescriptionI am using IE 8, and am experiencing the same problem that was reported in issue # 004030. I can see the full screen in your demo, but not in the version I have installed. It was installed using Fantastico and I haven't changed any default config settings.
TagsNo tags attached.

Relationships

duplicate of 0015463 resolvedmichiel Call to iconv() doesn't fail gracefully and prevents FCKeditor from loading 
related to 0004030 resolvedmichiel Sending page doesnt display the edit screen 

Activities

michiel

29-10-09 17:17

manager   ~0050761


can you upload a screenshot? and some more details on your PHP environment would be useful as well.