View Issue Details

IDProjectCategoryView StatusLast Update
0015345phpList 3 applicationInterface - Frontendpublic11-07-14 10:04
Reporterlwc 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015345: "phplist powered by phplist" in the admin pages. No version in the user pages.
DescriptionThe user pages display nothing after the word "version". If it's on purpose, the word "version" should be removed and the version number should be removed from the admin log-in page.

The admin pages display "phplist powered by phplist".
TagsNo tags attached.

Relationships

duplicate of 0015471 resolvedmichiel phplist version is not shown in the footer on public pages 

Activities

lwc

03-11-09 15:08

updater   ~0050767

When I click "View Source", I do see <?php echo VERSION?> (as if it's HTML code)...it's probably being taken literally from config/footer.inc

h2b2

29-04-10 01:23

manager   ~0050974

Assuming that by user pages you are referring to lists/admin/?page=users or the detail of a user pages, I cannot reproduce this in v2.10.11 and v2.10.12: not on my system, nor in the online demo.

Issue presumably solved.