View Issue Details

IDProjectCategoryView StatusLast Update
0015340phplist applicationUser Managementpublic04-06-13 14:50
Reportertuxick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.10 
Target Version2.10.15Fixed in Version2.11.11 
Summary0015340: allows setting empty email address
Descriptionthe interface does not check if an email address is empty.
this at least happens in the "details of a user" dialog, and probably elsewhere since i found an empty email adress in database.
some validation might be useful :)
TagsNo tags attached.

Relationships

related to 0006782 resolvedmichiel Importing Invalid E-mails 

Activities

h2b2

29-04-10 04:32

manager   ~0050977

Seems related to note 31071 in issue 6782.

michiel

04-06-13 14:50

manager   ~0052083

I only disallow empty. An admin may want to add a subscriber record that does not actually (yet) contain a valid email address.