View Issue Details

IDProjectCategoryView StatusLast Update
0015333phpList 3 applicationAdmin Managementpublic09-04-10 17:38
Reportergazouteast 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015333: Failure of navigation buttons in list member lists has returned in stable version
DescriptionFirst reported here - http://mantis.phplist.com/view.php?id=15282#bugnotes

Pablo posted he'd fixed the issue in early August 2009 in the stable release download.

The new download obtained on 6 Sept 2009 does not have the fix applied.

I would have posted in the original topic but someone closed it.
TagsNo tags attached.

Relationships

duplicate of 0015282 resolveduser4540 v2.10.10: 'View list members' does only allow viewing the first page of 50 users on the list 
child of 0015369 resolvedmichiel 2.10.10 initial patches 

Activities

h2b2

10-09-09 02:58

manager   ~0050737

Resolved mantis issues are only resolved in subversion code, and not in the v2.10.10 distribution archive on the download page, until the next release.

In other words, this fix, as well as other fixes, will be available to the public as soon as the new distribution archive of release 2.10.11 is placed on the official download site. I'm not sure what the next release date will be, as I can't recall having seen the developers mention a release date for 2.10.11 yet.

Meanwhile, since a number of bugs (including this one) need fixing to be able to effectively use v2.10.10, and considering that a number of users indicated they were unfamiliar and uncomfortable with applying all fixes suggested in mantis and on the forum, I thought it best to make most suggested bugfixes available in the form of patched files, included as attachments in the forum threads discussing a particular bug. See the 'bug discussion' section of the forum.

A listing of most v2.10.10 bugs, and available patched files, can be found in this forum post: http://forums.phplist.com/viewtopic.php?f=9&t=24494#p66892
I'll try to update that listing as long as needed, i.e. until the next release.

gazouteast

09-04-10 07:10

reporter   ~0050855

I can confirm the bug fix mention by H2B2 does work, and it's a simple file overwrite by FTP.

However with 2.10.10 "on the streets" for 10 months already, and these bugs being known since effectively day one, v2.10.11 is very heavily overdue - even if only as a 2.10.10a version to kill the known bugs. This is a customer confidence issue - the script feels abandoned with out the release of a version fixing such a long list of known bugs.