View Issue Details

IDProjectCategoryView StatusLast Update
0015326phpList 3 applicationInterface - Frontendpublic21-11-18 21:15
Reporterlwc 
PrioritynormalSeveritytweakReproducibilityalways
Status newResolutionopen 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015326: "X bounces" in the "View Bounces" page should be renamed to "X unidentified bounces"
DescriptionOtherwise one has to figure out on their own what it means.
Additional InformationThis means whenever there are 0 identified bounces.

In other words, it should be divided to identified and unidentified bounces.
TagsNo tags attached.

Activities

There are no notes attached to this issue.