View Issue Details

IDProjectCategoryView StatusLast Update
0015306phpList 3 applicationGeneralpublic06-01-10 14:57
Reporterkbh 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015306: Under 'Lists' 'view members' display show first 50 members; if i clik next it does not move
Descriptionthere 2000+ members in the list; i cannot go 'next' when it's clicked!
help appreciated
TagsNo tags attached.

Relationships

duplicate of 0015282 resolveduser4540 v2.10.10: 'View list members' does only allow viewing the first page of 50 users on the list 

Activities

h2b2

29-06-09 00:00

manager   ~0050687

Duplicate of http://mantis.phplist.com/view.php?id=15282

Please use the forums for questions.