View Issue Details

IDProjectCategoryView StatusLast Update
0015304phpList 3 applicationInterface - Backendpublic15-04-10 01:21
Reportermrmusicman86 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015304: Can't delete attributes on Configure Attributes page
DescriptionWhen you click on the tag then click delete, it will not delete.

http://www.tothedeathband.com/lists/listadmin/?page=attributes
TagsNo tags attached.

Relationships

duplicate of 0015284 resolvedmichiel v2.10.10: Delete attribute and Merge attribute feature does not seem to be working 

Activities

There are no notes attached to this issue.