phplist

NOTE:: Before reporting an issue, make sure you are running the latest version, currently 3.3.1


View Issue Details Jump to Notes ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0015302phplist applicationHTML Email Supportpublic07-06-09 04:1609-04-10 17:18
Reporterivanfong 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version2.10.10 
Target VersionFixed in Version2.10.11 
Summary0015302: "Send this user HTML emails" set to 0 when user is added through "list membership"
DescriptionSteps to reproduce the bug:
1. Click "Lists"
2. Click "View Members" in any mail list
3. Input a NEW user email address and click "Add"
4. System report "No user found with that email"
5. Check the "I prefer to receive emails in HTML format" checkbox
6. Click "Add User" button
7. System report "User Added".
8. Click "Users" and input the new email to find the user
9. The "Send this user HTML emails" is set to 0

TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
child of 0015369resolvedmichiel 2.10.10 initial patches 

-  Notes
(0050808)
Braatwaate (reporter)
02-01-10 17:06

I had same problem. Changing line 161 of members.php fixed it for me.

      // $tables["user"],$email,$htmlemail,getUniqid()));
      $tables["user"],$email,$_POST["htmlemail"],getUniqid()));
(0050839)
bertje (reporter)
25-01-10 15:40

I had the same problem. Changing the line fixes the problem. Thanks for this help.


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker