View Issue Details

IDProjectCategoryView StatusLast Update
0015296phpList 3 applicationBounce Managementpublic14-04-10 14:14
Reporterh2b2 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.10.10 
Target VersionFixed in Version 
Summary0015296: Cannot increase bounce count manually
DescriptionThis issue was reported by ligie:

====Start quote====

when trying to increase a users bouncecount in PHPlist 2.10.10 manually on "view a bounce", the button "do the above" does nothing at all.

I have checked the code in bounce.php

there is a line
    if (isset($userid) && $amount)

The problem seems to be, that $amount is never set.

When I add the line
    $amount=$_GET["amount"];

everything is working.

==== End quote ====
Ref: http://forums.phplist.com/viewtopic.php?p=62388#p62388
TagsNo tags attached.

Relationships

duplicate of 0015286 resolvedmichiel delete bounce operation doesn't work from 'view a bounce' page