View Issue Details

IDProjectCategoryView StatusLast Update
0015268phpList 3 applicationInterface - Frontendpublic20-04-10 03:37
Reportercalebnew Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.9 
Target Version2.10.11 
Summary0015268: Forward link does not redirect
DescriptionWhen sending a forward using the link in the footer, after sending two things happen:
1) A blank page with no confirmation that the forward has been sent
2) The forward does not arrive to the address it has been forwarded to
Additional InformationTried in chrome and safari
TagsNo tags attached.

Relationships

duplicate of 0015307 resolvedmichiel Forward feature incompatible with < PHP 5.1.0 because of "htmlspecialchars_decode" function 

Activities

calebnew

25-04-09 19:20

reporter   ~0050626

The statistics show the link clicked when I look at the statistics. Everything else works fine.

h2b2

20-04-10 03:36

manager   ~0050946

Looks like a duplicate of issue 15307
ref: http://forums.phplist.com/viewtopic.php?p=63407#63407