View Issue Details

IDProjectCategoryView StatusLast Update
0015230phplist applicationConfigurationpublic02-11-12 14:29
Reporteruser1822 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.11.3 
Target Version4.0.xFixed in Version2.11.7 
Summary0015230: Default settings override config file in /lists/index.php
DescriptionHi Michiel,

In Version 2.11.3 /lists/index.php somehow the init.php is called before the 'select and read config file'. In /lists/admin/index.php it is called AFTER that block. Apparently it has changed on December 16 2008.

This results in fixed settings, since some of the settings are constants.

Is there a reason why this is done this way?
TagsNo tags attached.

Activities

There are no notes attached to this issue.