View Issue Details

IDProjectCategoryView StatusLast Update
0015206phplist applicationInternationalization (l18n)public10-05-11 15:35
Reporteruser4380 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Versioninternationalization 
Target VersionFixed in Version2.10.14 
Summary0015206: Update Dutch language + phpmailer class
DescriptionChecked / cleaned and added missing lines in dutch language files. Also noticed that the coding of the used phpmailer class has been updated by them (2.3 now).
Additional InformationDidn't try the phpmailer update yet.
TagsNo tags attached.

Relationships

related to 0011818 resolvedmichiel dutch.inc 
related to 0015331 resolvedmichiel Belgian Dutch Translation 

Activities

19-12-08 23:09

 

phpList-2.10.8.nl.zip (134,082 bytes)

michiel

10-05-11 15:35

manager   ~0051291

looks like it had already been applied