View Issue Details

IDProjectCategoryView StatusLast Update
0015201phplist applicationMessage Managementpublic18-12-08 16:38
Reporteruser3543 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.10.5 
Target VersionFixed in Version2.10.9 
Summary0015201: Enabling [FORWARDFORM]
DescriptionCopied from http://mantis.tincan.co.uk/view.php?id=16742 :

The [FORWARDFORM] placeholder is actually not working because of a line on the sendmaillib.php file, (that is on public_html/lists/admin).

On the current line 118 it says
  $url = getConfig("public_baseurl");
When it should say,
  $url = getConfig("forwardurl");
in order to work properly.
TagsNo tags attached.

Activities

There are no notes attached to this issue.