View Issue Details

IDProjectCategoryView StatusLast Update
0015196phplist applicationUser Managementpublic17-12-08 13:10
Reporterarogge 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.10.5 
Target VersionFixed in Version2.10.9 
Summary0015196: Broken SQL Queries in admin/commonlib/pages/users.php
DescriptionIn lines 126, 127, 134, 135 there are Query which read "...COUNT(DISTINCT *)...". This is invalid syntax. The * should be changed to a valid column name.
Additional InformationTested with 2.10.7 with MySQL 5.0.45 and PHP 5.1.6 on RedHat EL 5.2
TagsNo tags attached.

Relationships

related to 0015203 resolveduser4377 Error Sign Displayed on 'users' page when not logged in as admin 

Activities

arogge

05-12-08 15:18

reporter   ~0050253

This issue seems to be realted to the fix for #8897

user4377

17-12-08 13:10

  ~0050267

Fixed in issue 0015203.