View Issue Details

IDProjectCategoryView StatusLast Update
0011012phpList 3 applicationDocumentationpublic13-02-19 12:27
Reporterh2b2 Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.3 
Summary0011012: Email to Fax plugin - download link missing for email2fax.X.Y.tgz
DescriptionThe documentation for the Email to Fax plugin mentions this: "get the email2fax.X.Y.tgz and unzip it"
Ref: http://docs.phplist.com/Email2Fax

Unfortunately no download link is provided. Since the plugin is already included in the 2.11.3 development release, a download link may not be necessary, in which case it might be a good idea to change the documentation.

Let me know, if you want me to change the docs.
Additional InformationThe same issue also applies to the PGPplugin doc: "Once that's sorted, get the keymanager plugin (keymgr-X.Y.tgz) and unzip it."
Ref: http://docs.phplist.com/PgpPlugin
TagsNo tags attached.

Activities

h2b2

11-08-07 15:03

manager   ~0030382

Ah, forgot to mention that this issue was raised in the forum: http://forums.phplist.com/viewtopic.php?p=35072#35072

michiel

15-08-07 19:34

administrator   ~0030607

ah, sure, Hernan can you change the docs to say "get 2.11.2 or up" instead of download the plugin.

Can't remember where I put it originally for download :-)